Inbound/Outbound - Call Failures | No Audio

Incident Report for Sentinel Data Solutions

Resolved

This incident has been resolved.

All services are fully functional at the moment - we are still waiting for an update for the 3rd party and will send an email out regarding this.
Posted May 04, 2023 - 14:23 BST

Monitoring

We have been notified that the carrier upstream services are functional and call traffic should have returned to normal.

Following this, we are waiting for a concluded investigation as to why these services stopped functioning as expected.

Update to follow in due course.
Posted May 04, 2023 - 11:05 BST

Investigating

We have noticed that there are issues with the inbound/outbound calls failing/not having any audio.

We are waiting on an update from the 3rd parties regarding this issue.
Posted May 04, 2023 - 10:15 BST
This incident affected: Contacting us/ Tools/ Portals (Telephone System) and Core Network Services (Sentinel Voice).