Sentinel Cloud

Incident Report for Sentinel Data Solutions

Resolved

This incident has been resolved.
Posted Jan 24, 2026 - 09:24 GMT

Investigating

We are currently investigating this issue.
Posted Jan 24, 2026 - 08:16 GMT
This incident affected: Core Network Services (Sentinel Cloud).