Telephony Outage

Incident Report for Sentinel Data Solutions

Resolved

This issue has now been resolved. We apologise for the service interruption you have experienced this morning. The root cause of this issue has been identified and resolved by the upstream carrier.
Posted Dec 08, 2023 - 11:53 GMT

Update

An issue has been identified at the carrier level which is being investigated. We are continuing to chase every 15 minutes for further information.
Posted Dec 08, 2023 - 11:31 GMT

Investigating

We are aware of an issue whereby inbound callers are being presented with "number is not in service" messages. We've escalated to our upstream provider expressing the urgency of the problem. We'll provide a further update in due course.
Posted Dec 08, 2023 - 09:52 GMT
This incident affected: Contacting us/ Tools/ Portals (Telephone System).