Connectivity Issues

Incident Report for Sentinel Data Solutions

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 16:11 BST

Monitoring

All services should be operational.

If you are continuing to have issues, please call the office on 01425 527 014.

Thank you for your patience.
Posted Sep 28, 2023 - 12:55 BST

Identified

Some of our customers may be experiencing connectivity issues.

We have identified a problem within the core infrastructure and we are working on a solution.

We expect a resolution shortly, up date to follow ~1pm.

Sorry for any inconvenience that this may be causing.
Posted Sep 28, 2023 - 12:38 BST
This incident affected: Core Network Services (Sentinel Cloud).