VoiP Outbound calling & load faults

Incident Report for Sentinel Data Solutions

Resolved

All VoiP services should now be restored.
Posted Jul 30, 2025 - 12:51 BST

Monitoring

The fault has been identifed and services now are beggining to be restored. This will be monitored until we can confirm the issue is resolved.
Posted Jul 30, 2025 - 11:23 BST

Update

We are continuing to investigate this issue.
Posted Jul 30, 2025 - 11:01 BST

Update

We are continuing to investigate this issue.
Posted Jul 30, 2025 - 10:59 BST

Investigating

Issues with making outbound calls have been found and are currently under investigation.
Posted Jul 30, 2025 - 10:58 BST
This incident affected: Contacting us/ Tools/ Portals (Telephone System).