Telephone carrier problem

Incident Report for Sentinel Data Solutions

Postmortem

The upstream provider experienced an spike in traffic which subsequently overwhelmed the carriers edge proxies which are capable of handling circa 1 million calls a day with ease and substantive peaks. The carrier are investigating the route cause and will address internally.

Posted Jan 18, 2024 - 10:49 GMT

Resolved

We are aware of telephony issues with our upstream provider which is being investigated by the upstream NOC team.

We will update you as we have more information.
Posted Jan 17, 2024 - 16:00 GMT