Hosted Telephone Services

Incident Report for Sentinel Data Solutions

Resolved

This incident has been resolved.
Posted Jul 17, 2023 - 20:30 BST

Monitoring

A fix has been implemented and functionality has been restored.

We are currently monitoring the services to ensure stability.

Update to follow.
Posted Jul 17, 2023 - 12:44 BST

Identified

We have reports about issues with inbound and outbound call issues.

Issue has been identified and resolution is being put in place - update to follow.
Posted Jul 17, 2023 - 12:00 BST
This incident affected: Core Network Services (Sentinel Voice).