The telephone issues have been resolved with the upstream provider.
Please let us know if you continue to experience any problems.
Posted Oct 05, 2023 - 13:40 BST
Identified
We've identified that a slection of our customers are experiencing issues with making outgoing calls. The problem lies with an upstream provider who are working on a resolution.
Inbound calls are working without issue. Please let us know if this is not the case. We are in contact with our upstream provider and will provide further updates when they become available.
Posted Oct 05, 2023 - 13:02 BST
This incident affected: Contacting us/ Tools/ Portals (Telephone System).