Primary Data Centre Power supply Outage

Incident Report for Sentinel Data Solutions

Resolved

Power has been restored.
Posted Jan 22, 2026 - 15:45 GMT

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 22, 2026 - 15:07 GMT
This incident affected: Contacting us/ Tools/ Portals (Telephone System, E-mail) and Core Network Services (UniFi Cloud Controller, Sentinel Cloud, Sentinel Voice, Vigor ACS 3, Automate RMM Monitoring, UISP Management System).