We believe that the telephone issue has now been resolved by the upstream provider.
Once again, sorry for the inconvenience that this has caused.
Posted Aug 07, 2024 - 13:46 BST
Update
We are continuing to monitor for any further issues.
Posted Aug 07, 2024 - 13:45 BST
Monitoring
The upstream provider engineers have identified the problem and are implementing a solution. We estimate full resumption of service within the next 15 minutes
Posted Aug 07, 2024 - 13:26 BST
Investigating
Good afternoon,
There is a telephone outage affecting a number of customers at the moment. It appears that outbound calling is not working, and some inbound calls are not being received.
We’ve raised the problem with our upstream provider who are treating this as a high priority and expect an update in the next 15 minutes.
Sorry for the inconvenience that this is causing.
Posted Aug 07, 2024 - 13:18 BST
This incident affected: Core Network Services (Sentinel Voice).